Pompy nie uruchamiają się

Pawelha
Posty: 2
Rejestracja: ndz mar 05, 2017 2:23 pm

Pompy nie uruchamiają się

Post autor: Pawelha » ndz mar 05, 2017 2:27 pm

Witam. Od 2 miesięcy jestem użytkownikiem mini bio luxury20kw. Dotąd dzialal bez zarzutow. Ale że dogrzewał budowę to ostatnie ciepłe dni był wyłączony. Dodam że przez wichurę były chwilowe przerwy w dostawie prądu.

Dzisiaj gdy go uruchomiłem to odpalił bez zarzutu ale dobił do temperatury zadanej i się wyłączył. Po osiagnieciu 40st powinny się uruchomić pompy od grzejnikow i podlogowki. Nie właczyly sie. Jedynie uruchamiają się ręcznie na komendę pompa test.

Miał ktoś taki przypadek? Kocioł na gwarancji ale że dzisiaj niedziela to serwis milczy. Ma ktoś jakiś pomysł?

Pawelha
Posty: 2
Rejestracja: ndz mar 05, 2017 2:23 pm

Pompy nie uruchamiają się

Post autor: Pawelha » ndz mar 05, 2017 10:10 pm

Nie przypadkiem nie. Mam pompy elektroniczne i nie załączyły się wogóle tzn. wyswietlacz na pompach i diody nie odpaliły

akukut
Posty: 37
Rejestracja: wt lis 21, 2017 9:11 pm

Pompy nie uruchamiają się

Post autor: akukut » czw lis 23, 2017 8:19 pm

Wiem, ze temat juz stary, ale moze komus sie przyda moj przypadek. Mianowicie nie odpalala jedna z pompek obiegowych. Niby dzialala, bo bylo slychac, ale nie tloczylo wody. Odpowoetrzalem kilkukrotnie, czyscilem filtr przed pompka i nic. Musialem zwiekszyc recznie bieg z 1 na 2, dopiero wtedy ruszylo i tak mam do dzisiaj. Ta pompka jest u mnie do CWU, wiec temat zostawilem. Pompka jest firmy LFP.
MiniBio10kW, brak bufora, brak pogodówki, czujnik pokojowy, kaloryfery z termostatami, podłogówka~30m2. Dom ~130m2 + garaż z 1 grzejnikiem, dom z pustaka ceramicznego, parterowy. Pellet-Gold Eco. Pierwszy sezon 2017/2018.

marecki

Pompy nie uruchamiają się

Post autor: marecki » sob lis 25, 2017 11:24 am

Może za mocno trzymała sprężyna od zaworu zwrotnego?

akukut
Posty: 37
Rejestracja: wt lis 21, 2017 9:11 pm

Pompy nie uruchamiają się

Post autor: akukut » czw sty 25, 2018 11:35 am

Witam. Kolejny problem mam z tym ustrojstwem-mini bio. Powoli zaczynam miec go dosc. Od kilku dni zauwazylem wieksze zuzycie paliwa. Szukam wiec, o co biega i po wykresie temperatur widze, ze... temperatura CWU pomimo programu czasowego ciagle trzyma temperature komfortowa. O co biega!!?? Przelaczenie trybu na wylacz nic nie daje, pomoglo na chwile zmniejszenie w ciagu dnia temp komfortowej na nizsza, a dzisiaj nawet to nic ie dali. Ciagle podgrzewa do komfortowej. Program czasowy jest ustawiony dobrze i nic w nim nie grzebalem. Leo why???
MiniBio10kW, brak bufora, brak pogodówki, czujnik pokojowy, kaloryfery z termostatami, podłogówka~30m2. Dom ~130m2 + garaż z 1 grzejnikiem, dom z pustaka ceramicznego, parterowy. Pellet-Gold Eco. Pierwszy sezon 2017/2018.

marecki

Pompy nie uruchamiają się

Post autor: marecki » czw sty 25, 2018 2:56 pm

Kolego w kontekście wątka "pompy nie uruchamiają się" jakie to ma znaczenie bo nie rozumiem? :)

Andrzej47op
Posty: 236
Rejestracja: czw wrz 14, 2017 10:04 am

Pompy nie uruchamiają się

Post autor: Andrzej47op » czw sty 25, 2018 5:49 pm

Trzeba było koledze pomóc, a nie odpowiadać pytaniem na pytanie...

Chcesz uzdrowić wszystkie fora, aby był porządek? Na tym forum się nie da i nawet nie próbuj..., ale jeżeli masz dużą wiedzę, a już się wychyliłeś, to może coś podpowiesz koledze, co ma zrobić...
Super mini bio z popielnikiem :D

akukut
Posty: 37
Rejestracja: wt lis 21, 2017 9:11 pm

Pompy nie uruchamiają się

Post autor: akukut » czw sty 25, 2018 7:58 pm

Marecki, "pompy nie uruchamiaja sie...jak powinny" :) dlatego wrzucilem ten post tutaj :) a tak powaznie, to ma ktos pomysk? Ja mam wrazenie, ze sterownik zaczyna mi coraz bardziej swirowac. Kiedys tez pisalem o innym dziwnym objawie mojego glupiego pieca. Chyba Ty Marecki zasugerowales, ze cos moze byc nie tak ze sterownikiem albo oprogramowaniem. Coraz bardziej stwierdzam, ze moj piec jest nienormalny.
MiniBio10kW, brak bufora, brak pogodówki, czujnik pokojowy, kaloryfery z termostatami, podłogówka~30m2. Dom ~130m2 + garaż z 1 grzejnikiem, dom z pustaka ceramicznego, parterowy. Pellet-Gold Eco. Pierwszy sezon 2017/2018.

Andrzej47op
Posty: 236
Rejestracja: czw wrz 14, 2017 10:04 am

Pompy nie uruchamiają się

Post autor: Andrzej47op » czw sty 25, 2018 9:19 pm

To może marecki pomoże, skoro ma wiedzę na temat błędu sterownika/oprogramowania.
Super mini bio z popielnikiem :D

akukut
Posty: 37
Rejestracja: wt lis 21, 2017 9:11 pm

Pompy nie uruchamiają się

Post autor: akukut » czw sty 25, 2018 10:05 pm

Andrzej, nie kumam, po co te uszczypliwości ciągle. Wchodzisz na forum o kotłach, żeby komuś jechać po rajtach. Wiem, że powiesz, że to reszta tak robi, ale Ty też i to w sposób chamski.
MiniBio10kW, brak bufora, brak pogodówki, czujnik pokojowy, kaloryfery z termostatami, podłogówka~30m2. Dom ~130m2 + garaż z 1 grzejnikiem, dom z pustaka ceramicznego, parterowy. Pellet-Gold Eco. Pierwszy sezon 2017/2018.

ODPOWIEDZ

Wróć do „Kotły C.O. - Mini Bio”