zalaczenie pompy

ODPOWIEDZ
MACIEJ
Posty: 52
Rejestracja: pt sty 01, 2016 11:37 am

zalaczenie pompy

Post autor: MACIEJ » pn cze 20, 2016 11:56 am

witam. mam problem z dzialaniem pompy oraz jej zalaczeniem.

po krotce opisze swoja instalacje.
kociol mialowy przerobiony na pellet z zamontowanym palnikiem. za kotlem na powrocie zamontowana pompa obiegowa ciagnaca wode z bufora ciepla. czujnik temp zamontowany w piecu oraz drugi zamontowany w buforze odczytujacy cwu. calosc ustawiona do grzania cwu. problem w tym ze pompa obecnie jest wl na stale poprzez wl testu pompy. w jaki sposob moge podlaczyc oraz wlaczyc pompe w sterowniku tak aby piec grzal tylko cwu oraz sam zalaczal pompe po rozpaleniu i osiagnieciu ustawionej temp zalaczenia pompy. obecnie poprzez stale wl pompy szybko wychladza sie bufor. dodam ze pompa jest podlaczona w sterowniku w wejscie pompa co.

karcit
Posty: 395
Rejestracja: wt lis 27, 2012 8:16 pm

zalaczenie pompy

Post autor: karcit » pn cze 20, 2016 2:57 pm

Podłącz wg. schematu - masz w instrukcji. Sprawdź ustawienia temp CWU, histerezy, delta źródła oraz temp. min pomp. Jak jest dobrze w ustawieniach to musi działać. Chyba, że coś jest uszkodzone.
Podaj ustawienia CWU to popatrzymy
ROCA Laia Confort GTA 30 + PB1 16 kW v2

MACIEJ
Posty: 52
Rejestracja: pt sty 01, 2016 11:37 am

zalaczenie pompy

Post autor: MACIEJ » śr cze 22, 2016 1:02 pm

witam pompa podlaczona wg schematu.

ustawienia
temp komfortowa 52
program staly
histereza 10
temp ekonomiczna 45
delta zrodla 8stop
zrodlo kociol
temp max 55
delta min temp 5

zalezy mi na tym aby jak najzadziej zalczal sie piec. obecnie chodzi ok 2 godz i przez jakies 20 plus minus 2 nie pracuje

MACIEJ
Posty: 52
Rejestracja: pt sty 01, 2016 11:37 am

zalaczenie pompy

Post autor: MACIEJ » czw cze 23, 2016 1:30 am

a jaki program przy grzaniu wody w buforze ciepla? (bufor kombinowany). a co do auto to czegos takiego nie ma w tej zakladce?! jest czasowka staly albo jesli dobrze pamietam wylacz.
co do pompy co to wychodzi na to ze bedzie potrzeba zalozyc druga pompe. obecnie ta ktora jest za piecem jest podlaczona w zalaczenie pompy cwu a nie jak wczesniej bylo co.
a co do czujnika to steruje dobrze. odczytuje obecna temp w zbiorniuku cwu w buforze i to jest dla niego priorytetem

MACIEJ
Posty: 52
Rejestracja: pt sty 01, 2016 11:37 am

zalaczenie pompy

Post autor: MACIEJ » czw cze 23, 2016 9:12 am

pompa pierwotnie byla podlaczona pod wyjscie co ale ze wzgledu ze obecnie grzeje tylko cwu nie dzialala prawidlowo i przelaczona zostala w wejscie cwu.
tryb pracy kotla jest ustawiony na auto
ale program w zakladce cwu jest staly. tam nie ma czegos takiego jak auto
a co do bufora nie posiadam dodatkowego modulu

MACIEJ
Posty: 52
Rejestracja: pt sty 01, 2016 11:37 am

zalaczenie pompy

Post autor: MACIEJ » czw cze 23, 2016 10:03 am

czyli inaczej mowiac bez dodatkowego modulu nic wiecej nie osiagne

karcit
Posty: 395
Rejestracja: wt lis 27, 2012 8:16 pm

zalaczenie pompy

Post autor: karcit » pt cze 24, 2016 3:47 pm

Rozumiem, że z bufora pompy jakieś pewnie są i są sterowane przez inny sterownik, ale zajmijmy się najpierw wytworzeniem ciepła do bufora i jego załadowaniem.
Myślę, że chodzi o ustawienia histerezy i Tmin pomp. Jeżeli temp na czujniku CWU w twoim przypadku w buforze będzie w granicach 42 - 45 st, to potrzeby grzania jeszcze nie ma a pompy już nie chodzą. Efekt jest tego taki, że masz nie bardzo ciepły bufor a kocioł stoi. Zrób tak, żeby się te zakresy zazębiały i powinno pomóc. Czyli T zadana CWU - Histereza nie powinna być mniejsza od Tmin pomp.

Chyba się nie mylę, jeżeli tak to mnie poprawcie.
ROCA Laia Confort GTA 30 + PB1 16 kW v2

ODPOWIEDZ

Wróć do „Palnik - Platinum Bio 1”