Sonda lambda nie działa

ODPOWIEDZ
Tygrys55
Posty: 21
Rejestracja: pt lip 01, 2011 12:06 pm

Sonda lambda nie działa

Post autor: Tygrys55 » pn sty 05, 2015 1:52 pm

Sonda lambda wskazywała mi poprawne pomiary w okolicach 140 +- Wczoraj zauważyłem że cały czas wskazuje 00. Kiedy otworzyłem klapę na piecu na module sondy lambda przez chwilę miga czerwona dioda po chwili coś cicho zabrzęczy i gaśnie. I tak się powtarza co minutę półtorej. Sonda jest lekko ciepła od czopucha komina (nie gorąca jak zawsze). Kiedy fizycznie na wtyczce odłączę sondę na module sondy lambda świeci się cały czas czerwona dioda. Na wyświetlaczu pokazuje maksymalną wartość około 206.

Jak sprawdzić co jest uszkodzone czy sonda czy też cały moduł sondy lambda.
Pellets Fuzzy Logic 2 15kW

marecki
Posty: 1437
Rejestracja: ndz lis 17, 2013 8:28 am

Sonda lambda nie działa

Post autor: marecki » pn sty 05, 2015 2:39 pm

Coś pomyliłeś. Sonda lambda pokazuje wartość 140 +- lub 206? Ja bym Powiedział, że to jasność płomienia. Sonda może pokazać tlen od 0 do około 20%.
Kwadrat 216m, 142 użytkowej. Parter tylko podłogówka 91m, góra 4 grzejniki. Łazienki góra/dół grzejniki "drabina" + podłogówka. Garaż 2 małe grzejniki. Ściany 24 nośna - 2x5 styro - 12 osłonowa. Okna w warstwie izolacji. Podłoga dół 2x6 styro, strop 2x5. MB10 luxury 10kW + kominek wodny 14kW.

Tygrys55
Posty: 21
Rejestracja: pt lip 01, 2011 12:06 pm

Sonda lambda nie działa

Post autor: Tygrys55 » pn sty 05, 2015 8:44 pm

marecki pisze:Ja bym Powiedział, że to jasność płomienia. Sonda może pokazać tlen od 0 do około 20%.
Weź poczytaj sobie instrukcje obsługi i nastawu kotła Pellets Fuzzy Logic i dopiero się wypowiadaj. W kotle tym nie ma "czujnika, sondy itp." który bada jasność płomienia. Niestety Ty jesteś w błędzie. W menu kominiarz pierwsza pozycja jaka się wyświetla to "o2 =i liczba jaka jest przekazywana przez moduł sondy lambda. Wcześniej przy ustawianiach mocy palnika 20%, 40%, 60%, 80%, 100% wyświetlały się zbliżone wartości jakie miałem ustawione dla ilości tlenu. Mnie chodzi o to jak mogę sprawdzić co mam uszkodzone. Czy samą sondę lambda czy może moduł sondy lambda. Bo obecnie gdy jest podłączona sonda wyświetla wartość 02=00 i na module sondy lambda miga czerwona dioda i brzęczy w cyklach około 2-minutowych. Wiec dla bezpieczeństwa odłączyłem wtyczkę do sondy lambda.
Pellets Fuzzy Logic 2 15kW

marecki
Posty: 1437
Rejestracja: ndz lis 17, 2013 8:28 am

Sonda lambda nie działa

Post autor: marecki » wt sty 06, 2015 1:07 pm

Fakt nie spojrzałem, że to nie mini bio sorki ;)
Kwadrat 216m, 142 użytkowej. Parter tylko podłogówka 91m, góra 4 grzejniki. Łazienki góra/dół grzejniki "drabina" + podłogówka. Garaż 2 małe grzejniki. Ściany 24 nośna - 2x5 styro - 12 osłonowa. Okna w warstwie izolacji. Podłoga dół 2x6 styro, strop 2x5. MB10 luxury 10kW + kominek wodny 14kW.

Tygrys55
Posty: 21
Rejestracja: pt lip 01, 2011 12:06 pm

Sonda lambda nie działa

Post autor: Tygrys55 » wt sty 06, 2015 7:51 pm

Nic się nie stało. Szkoda tylko że nie możesz mi pomóc w tym temacie.
Pellets Fuzzy Logic 2 15kW

ODPOWIEDZ

Wróć do „Kotły C.O. - Pellets Fuzzy Logic 2”